[RESOLVED] az1-ss2 :: Scheduled Maintenance Sunday 18th September 2022 00:10:39


Start Date: September 19th, 2022 (Monday)

Time: EDT 2022-09-19, 3:00AM (Server time: MST 2022-09-19, 12:00AM)

Services Affected:

az1-ss2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on az1-ss2.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:10AM EDT: Our System Operations team will begin the maintenance shortly. We appreciate your patience and understanding while the maintenance is performed.

UPDATE 04:50AM EDT: Our System Operations team has completed the maintenance. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.