[RESOLVED]ssdman105 :: Scheduled Maintenance Tuesday 20th September 2022 02:00:00


Start Date: SeptemberĀ 20th, 2022 (Tuesday)

Time: 1:00 AM - 05:00 AM EDT (Server time: September 20th - 1:00 AM - 05:00 AM EDT)

Services Affected:

ssdman105.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance onĀ ssdman105.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM EDT: The maintenance is in progress. We appreciate your patience and understanding while the maintenance is performed.

UPDATE 3:00AM EDT: The maintenance has been completed. Services are available once again.