[RESOLVED] az1-vz7-vm15 :: Urgent Maintenance Thursday 15th September 2022 05:36:13


az1-vz7-vm15 is currently experiencing a service interruption. VPSes hosted on this server will experience service degradation as a result. Our System Operations team is going to reboot this server. We will provide updates as more details are made available.

UPDATE 6:15AM EDT: Our System Operations team has completed the maintenance. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.