[RESOLVED]mi3-ss106 :: Scheduled Maintenance Saturday 17th September 2022 01:00:00


Start Date: Saturday, September 17, 2022

Time: 01:00 AM EDT

Services Affected:

mi3-ss106.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on mi3-ss106.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:10AM EDT: Our System Operations team has begun the maintenance. Further updates will be provided as they become available.

UPDATE 1:40AM EDT: Maintenance has been completed at this time. Services are once again available.