[RESOLVED] mi3-ss56.a2hosting.com :: Service Interruption Monday 12th September 2022 09:51:34


mi3-ss56 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 10:03 AM EDT: Our System Operations team resolved this matter and all services are back online at this time.