ssdman80 :: Scheduled Maintenance Saturday 10th September 2022 17:40:38


Start Date: Monday, September 12th, 2022

Time: 10:00 PM EDT

Services Affected:

ssdman80.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on ssdman80.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 10:00 PM EDT: The scheduled maintenance has started for ssdman80. We will provide additional updates as they become available.

UPDATE 10:20 PM EDT: The maintenance has been completed. Thank you for your patience and understanding.