[RESOLVED] wwwls3.a2hosting.com :: MySQL Interruption Tuesday 15th May 2018 11:04:18


wwwls3.a2hosting.com is currently experiencing an interruption with MySQL. Users will experience service degradation as a result. Our team is working on fixing this and we will post further updates as more information becomes available.

Update 15:30 EDT : MySQL services are now back online and operational. We will continue to monitor the server for stability.

Update 16:45 EDT : MySQL is experiencing further issues. Our engineering team is looking into the matter.

Update 17:05 EDT : MySQL is back online and working correctly.