[RESOLVED] az1-ts105 :: Service Interruption Wednesday 7th September 2022 23:55:54


az1-ts105 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 12:52 AM EDT: Our System Operations team continues to work toward resolving the interruption. We will provide updates as they're made available.

UPDATE 01:52 AM EDT: The server is stable now but our Operations team is still working on it to ensure this is solved. We appreciate your continued patience.

UPDATE 02:36 AM EDT: Our System Operations team resolved this matter and all services are back online at this time.