[RESOLVED]AZ Data Center Maintenance Wednesday 7th September 2022 03:00:00


Start Date: Wednesday, September 7, 2022

Start Time: 03:00 AM EDT

Expected Duration 2 Hours

Expected End Time: 05:00 AM EDT

Description: Our System Operations/Engineering team will be performing scheduled maintenance in the AZ Data Center Users.  Servers in that data center may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:00AM EDT: Our System Operations/Engineering team is starting the maintenance now. We appreciate your patience and understanding while we perform this maintenance.

UPDATE 4:15AM EDT: Our System Operations/Engineering team is still performing the maintenance. Brief service interruptions still may be experienced. Further updates will be provided as they become available.

UPDATE 4:25AM EDT: Our System Operations/Engineering team expects to complete this maintenance shortly. We appreciate your continued patience and understanding.

UPDATE 4:40AM EDT: The maintenance has been completed at this time. Services are once again online and available. Please don't hesitate to contact our Support team if you have any issues.