[RESOLVED]ssdman105 :: Scheduled Maintenance Saturday 10th September 2022 01:00:00


Start Date: September 10th, 2022 (Saturday)

Time: 1:00 AM - 05:00 AM EDT (Server time: September 10th - 1:00 AM - 05:00 AM EDT)

Services Affected:

ssdman105.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on ssdman105.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:55AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

UPDATE 2:25AM EDT: Our System Operations team is still performing the maintenance. Thank you for your patience and understanding. Further updates will be provided.

UPDATE 4:05AM EDT: The maintenance is still in progress. We appreciate your continued patience and understanding while our System Operations team completes their work. 

UPDATE 6:05AM EDT: The maintenance has been completed. Thank you for your patience and understanding.