[RESOLVED]Michigan/Arizona Datacenter Maintenance Sunday 4th September 2022 00:24:02


Start Date: Sunday, September 4th, 2022

End Date: Sunday, September 4th, 2022

Time: 12:00 AM - 4:00 AM EST

Description: Our System Engineering team is performing server maintenance in our Michigan Datacenter. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 12:25 AM EDT: Our System Engineers have started the maintenance. We appreciate your patience and understanding during this routine maintenance.

UPDATE 1:50AM EDT: Our System Engineers are still working to complete the maintenance in our Michigan Datacenter. Users may continue to experience brief service interruptions as this maintenance is performed. We appreciate your continued patience and understanding. Further updates will be provided as they are available.

UPDATE 4:15AM EDT: Our System Engineers are still performing maintenance in our Arizona and Michigan Datacenters. Further updates will be provided.

UPDATE 4:45AM EDT: Our System Engineers have completed this maintenance. Thank you for your patience and understanding.