[resolved] ssdsemi1 :: Scheduled Maintenance Friday 9th September 2022 01:00:00


Start Date: September 9th, 2022 (Friday)

Time: 1:00 AM - 05:00 AM EDT (Server time: September 9th - 1:00 AM - 05:00 AM EDT)

Services Affected:

ssdsemi1.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance onĀ ssdsemi1.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:58 AM EDT: Our System Operations team will begin shortly. We appreciate your patience and understanding while the maintenance is performed.

UPDATE 2:24 AM EDT: Our System Operations team has completed the maintenance.