Start Date: September 7th, 2022 (Wednesday)
Time: 1:00 AM - 05:00 AM EDT (Server time: September 7th - 1:00 AM - 05:00 AM EDT)
Services Affected:
mi3-vz7-tvm7.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on mi3-vz7-tvm7.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.
UPDATE 12:55AM EDT: Our System Operations team will begin shortly. We appreciate your patience and understanding while the maintenance is performed.
UPDATE 2:30AM EDT: Our System Operations team has completed the maintenance.