[RESOLVED]mi3-ts13 :: Scheduled Maintenance Friday 2nd September 2022 16:22:20


Start Date: Sunday, September 4, 2022

Time: 01:00 AM EDT - 05:00 AM EDT

Services Affected:

mi3-ts13.a2hosting.com

 

Description: Our System Operations team will be performing scheduled maintenance on mi3-ts13.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:55AM EDT: Our System Operations team has started the maintenance. Further updates will be provided as they become available.

UPDATE 1:20AM EDT: The maintenance is still in progress. We appreciate your continued patience and understanding. 

UPDATE 1:45AM EDT: Our System Operations team is still working to complete the maintenance. We will provide updates as they are available.

UPDATE 2:25AM EDT: The maintenance continues to be performed. We will provide additional updates as they become available.

UPDATE 3:15AM EDT: We appreciate your continued patience and understanding. The maintenance is still being performed by our System Operations team. We will have further updates.

UPDATE 4:25AM EDT: Our System Operations team is still working to complete the maintenance. Further updates will be provided.

UPDATE 5:00AM EDT: Our System Operations team is still working to complete the maintenance, which is taking longer than scheduled. We appreciate your continued patience and understanding.

UPDATE 6:30AM EDT: The maintenance has been completed. Services are available. Thank you for your patience and understanding.