[COMPLETED] mi3-ss17 :: Scheduled Maintenance Thursday 1st September 2022 22:52:47


Start Date: Thursday, September 1, 2022

Time: 11:00 PM EDT

Services Affected:

mi3-ss17.a2hosting.com

 

Description: Our System Operations team will be performing scheduled maintenance on mi3-ss17.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 11:00 PM EDT: Our Engineers have started the maintenance. We will provide updates as more information becomes available. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 11:08 PM EDT: Maintenance has been completed. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.