[COMPLETED] src4 :: Scheduled Maintenance Tuesday 6th September 2022 01:00:00


Start Date: Tuesday, September 6, 2022

Time: 01:00 AM EDT

Services Affected:

src4.supercp.com

 

Description: Our System Operations team will be performing scheduled maintenance on src4.supercp.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

 

Update 1:05AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

 

Update 2:45 AM EDT: Our System Engineers are still working to complete the server maintenance. While this maintenance is being carried out, users may continue to experience brief service interruptions. We appreciate your understanding and patience. More information will be provided as it becomes available.

 

UPDATE 03:30 AM EDT: Maintenance has been completed. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.