[COMPLETED] ssdman5 :: Scheduled Maintenance Tuesday 6th September 2022 01:00:00


Start Date: Tuesday, September 6, 2022

Time: 01:00 AM EDT

Services Affected:

ssdman5.a2hosting.com

 

Description: Our System Operations team will be performing scheduled maintenance on ssdman5.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

 

Update 1:05 AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

 

Update 2:45 AM EDT: Our System Engineers are still working to finish up the server maintenance. While this maintenance is being done, users might continue to experience brief service interruptions. We value your continued understanding and patience. We'll provide more updates as they become available.

 

UPDATE 03:30 AM EDT: Maintenance has been completed. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.