[COMPLETED] a2ss35 :: Scheduled Maintenance Tuesday 6th September 2022 01:00:00


Start Date: Tuesday, September 6, 2022

Time: 01:00 AM EDT

Services Affected:

a2ss35.a2hosting.com

 

Description: Our System Operations team will be performing scheduled maintenance on a2ss35.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

 

Update 1:05 AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

 

UPDATE 2:15 AM EDT: Maintenance has been completed at this time. Services are once again available