[RESOLVED]mi3-ts10 :: Scheduled Maintenance Thursday 1st September 2022 16:41:33


Start Date: Tuesday, September 6, 2022

Time: 03:00 AM EDT

Services Affected:

mi3-ts10.a2hosting.com

 

Description: Our System Operations team will be performing scheduled maintenance on mi3-ts10.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:00AM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 3:15AM EDT: Our Engineers have completed the maintenance. Services are available.