Start Date: Monday, September 5, 2022
Time: 11:00 PM EDT
Services Affected:
nl1-ts9.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on nl1-ts9.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.
UPDATE: Our Engineers will start the maintenance as per schedule. We sincerely appreciate your patience and understanding in the meanwhile.
UPDATE 11:40 PM EDT: Maintenance has been completed. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.