[RESOLVED] sg1-ts6 :: Scheduled Maintenance Thursday 1st September 2022 15:46:24


Start Date: Monday, September 5, 2022

Time: 01:00 PM EDT

Services Affected:

sg1-ts6.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on sg1-ts6.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 01:00 PM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. 

UPDATE 01:04 PM EDT: The maintenance has been completed.