[RESOLVED] Arizona Datacenter :: Service Interruption Wednesday 31st August 2022 01:04:34


We are aware of some of our clients experiencing intermittent service interruption in our Arizona Datacenter. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:30AM EDT: Our System Engineers are still working to resolve the intermittent service interruptions in our Arizona Data Center. Further updates will be provided as they become available.

UPDATE 2:15AM EDT: Our System Engineers have implemented a fix to prevent further intermittent interruptions. Services will continue to be monitored for any issues.