Start Date: August 30 (Tuesday)
Time: 01:00 AM EDT
Services Affected:
mi3-ss54.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on mi3-ss54.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.
UPDATE 1:00AM EDT: Our System Operations will begin the maintenance shortly. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.
UPDATE 1:35AM EDT: Our System Operations team has completed the maintenance. mi3-ss54.a2hosting.com is online and services are available.