[RESOLVED] sgsrc1.supercp.com :: Connectivity Issues Monday 14th May 2018 11:48:10


wwwsgsrc1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 14:05 EDT We are glad to report that SRSRC1 has been back online and working correctly.