[RESOLVED] az1-lr2 :: PHP Service Interruption Thursday 25th August 2022 09:48:12


az1-lr2 is currently experiencing a PHP service interruption (Sites will display a 503 error). Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:20 AM EDT: Our System Operations team is still working to resolve the interruption. The vast majority of sites are now operational, we will update you once this is completed. 

UPDATE 10:43 AM EDT :: This issue has now been resolved, please let us know if you are still experiencing any issues via ticket, chat or phone.

UPDATE 11:20 AM EDT :: Our System Operations team is still working to resolve the interruption and we are working with vendors to resolve this.  We do apologise for any inconvenience caused.

UPDATE 12:55 PM EDT :: Our System Operations team is still working to resolve the interruption and we are working with vendors to resolve this. We will provide updates as we know more.

UPDATE 3:10 PM EDT: Our System Operations team is still working to resolve the interruption. We appreciate your continued patience.

UPDATE 5:30 PM EDT: Our System Operations team is making progress and websites are gradually coming back. We sincerely appreciate your continued patience in this regard.

UPDATE 7:50 PM EDT: Issues on az1-lr2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.