[RESOLVED]ssdman22 :: Scheduled Maintenance Saturday 27th August 2022 01:00:00


Start Date: August 27th (Saturday)

Time: 1:00 AM EDT - 05:00 AM EDT

Services Affected:

ssdman22.a2hositng.com

Description: Our System Operations team will be performing scheduled maintenance on the VPS node ssdman22.a2hositng.com. VPS users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 1:20AM EDT: Maintenance has been completed at this time. Services are once again available.