[RESOLVED]Michigan/Arizona Datacenter Maintenance Saturday 20th August 2022 23:51:43


Start Date: Sunday, August 20th, 2022

End Date: Sunday, August 20th, 2022

Time: 12:00 AM EDT

Description: Our System Engineering team is performing server maintenance in our Michigan & Arizona Datacenters. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 2:30 AM EDT: Our System Engineers are still performing server maintenance in our Michigan and Arizona Datacenters. Further interruptions are expected, but should be brief. We appreciate your patience while the maintenance is performed. 

UPDATE 5:15 AM EDT: Our System Engineers are still performing maintenance on servers in our Michigan and Arizona Datacenters. Users may still experience brief service interruptions while this maintenance is performed. We appreciate your continued patience.

UPDATE 5:50 AM EDT: Our System Engineers have completed the maintenance and services are online.