[RESOLVED] mi3-vz7-vm18 :: Service Interruption Saturday 20th August 2022 23:44:04


mi3-vz7-vm18 is currently experiencing a service interruption. VPS hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:40 AM EDT: Our Engineers have resolved the issue on mi3-vz7-vm18. Please reach out to our Live Support team should you encounter any additional issues.