[RESOLVED] Michigan Datacenter :: Scheduled Maintenance Friday 19th August 2022 00:00:00


Start Date: Wednesday, August 19th, 2022

End Date: Wednesday, August 19th, 2022

Time: 12:00 AM

Description: Our Network Engineering team is performing network maintenance in our Michigan Datacenter. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: 01:00 AM EDT: The maintenance is in progress. Users with servers on the Michigan datacenter may experience brief service interruptions. We highly appreciate your patience and understanding. We'll update this thread as soon as new information becomes available. 

UPDATE: 02:45 AM EDT: Our Engineers are still working on the datacenter maintenance. We will keep this thread updated as soon as we have more information.

UPDATE 04:00 AM EDT: The maintenance is completed successfully.