[RESOLVED} Customer Portal: Auto-Login cPanel error Thursday 18th August 2022 02:53:41


There is a problem with the Auto-Login to the cPanel from the Customer Portal due to the ongoing maintenance on our datacenter. Customers on MI/NL/AZ may get errors while logging in from their account on a2hosting.com.

Please, use the direct link to your cPanel as described in our manual in the meantime:

https://www.a2hosting.com/kb/cpanel/getting-started-with-cpanel/accessing-cpanel?#Method-2.3A-Access-cPanel-Directly

Our Operations team is working on this problem. We appreciate your patience and understanding!

UPDATE 03:45 AM EDT. cPanel Auto-Login function is fully operational again. If you are experiencing any problems, please, reach out to our Live Support.