[RESOLVED] Michigan Datacenter :: Scheduled Maintenance Thursday 18th August 2022 12:00:00


Start Date: Wednesday, August 18th, 2022

End Date: Wednesday, August 18th, 2022

Time: 12:00 AM - 05:40 AM EDT

Description: Our Network Engineering team is performing network maintenance in our Michigan Datacenter. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 02:35 AM EDT: Our Engineers are still working on the maintenance. Users may experience service interruptions in the meantime. All support requests to other servers may also take a longer time to be completed. We appreciate your patience and we are going to update this thread as soon as more information becomes available. 

UPDATE 03:47 AM EDT: The first stage of the maintenance has been completed. Services are up and running. If you are experiencing any problems, please, reach out to our Live Support. 

UPDATE 05:40 AM EDT: The last stage of the maintenance is completed.