[RESOLVED:]mi3-ss10 :: Service Interruption Wednesday 17th August 2022 06:28:24


mi3-ss10 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:00 AM EDT: Our Engineers are working to correct the issues affecting the service. We will provide further updates as they become available.

UPDATE 7:35 AM EDT: Our Engineers have identified the cause of the issue and continue to work to restore all services. Further updates will be provided.

 

RESOLVED 7:45 AM EDT: Our Engineers have resolved the issue.  If still experiencing any issues please submit a ticket to support.