[RESOLVED] a2ls23 :: Scheduled Maintenance Thursday 18th August 2022 00:55:00


Start Date: August 18th (Thursday)

Time: 1:00AM  - 5:00AM EDT (Server time: August 18th  - 1:00 AM EDT)

Services Affected:

a2ls23.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on a2ls23.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 01:35 AM EDT: The maintenance is completed successfully.