mi3-sr1 :: Emergency Maintenance Friday 12th August 2022 18:12:07


Our System Operations team will be performing emergency maintenance on mi3-sr1. Users may experience a brief service interruption while the maintenance is performed.

UPDATE 11:38 PM EDT: Our System Operations team continues to work on the emergency maintenance. We will provide updates as they're made available.

UPDATE 12:55 AM EDT: Our System Operations team is still working on resolving the interruption. Further updates will be provided as they become available.

UPDATE 02:10 AM EDT: The maintenance is completed successfully. The server is up and running, all services are again functional.