[RESOLVED]az1-lr2 :: Scheduled Maintenance Monday 15th August 2022 23:00:00


Start Date: August 16th (Tuesday)

Time: 3:00 AM EDT - 07:00 AM EDT (12:00 PM Aug 16th - 4:00AM Aug 16th Server Time)

Services Affected:

az1-lr2.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on az1-lr2.supercp.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:00AM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 5:00AM EDT: The maintenance is still in progress. Further updates will be provided as they become available.

UPDATE 7:15AM EDT: Maintenance has been completed at this time. Services are once again available.