[RESOLVED]ssdman63 :: Scheduled Maintenance Tuesday 9th August 2022 20:50:47


Start Date: Wednesday, August 10, 2022

End Date: Wednesday, August 10, 2022

Time: 1:00 AM - 5:00 AM EDT

Services Affected:

ssdman63.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on ssdman65. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 1:45AM EDT: Maintenance has been completed at this time. Services are once again available.