[RESOLVED] Singapore Datacenter :: Emergency Maintenance Tuesday 9th August 2022 17:30:11


Some servers in our Singapore Datacenter are currently experiencing a service interruption. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 9:10PM EDT: Issues on the affected servers have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.