[COMPLETED] AZ Data Center Scheduled Maintenance Wednesday 10th August 2022 20:30:00


Beginning: August 11 ( Thursday ), 2022 at 3:00 AM EDT  (1:00 AM Server time)

Estimated Ending:  August 11 ( Thursday ), 2022 at 5:00 AM EDT (3:00 AM Server Time)

Description: Our System Operations team will be performing scheduled maintenance on the network in our AZ Data Center. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:25AM EDT: The Maintenance has been started. 

UPDATE 4:40AM EDT: Maintenance has been completed at this time. Services are once again available.