[COMPLETED] AZ Data Center Maintenance Upgrade Tuesday 9th August 2022 23:00:00


Beginning: August 10 ( Wednesday ), 2022 at 3:00 AM EDT  (1:00 AM Server time)

Estimated Ending:   August 10 ( Wednesday ), 2022 at 5:00 AM EDT (3:00 AM Server Time)

Description: Our System Operations team will be performing scheduled maintenance on the network in our AZ Data Center.

Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:00AM EDT: Maintenance has begun, updates will be provided when the maintenance is complete.

UPDATE 4:40AM EDT: Maintenance has been completed at this time. Services are once again available.