[RESOLVED] sg1-ts103 :: Service Interruption Tuesday 2nd August 2022 11:39:17


sg1-ts103 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:41PM EDT: The issues affecting the service have been resolved at this time. Please reach out to our Support team if you are still experiencing issues.