[RESOLVED]sg1-ts2 :: Service Interruption Friday 29th July 2022 18:31:07


sg1-ts2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:45AM EDT: Our Engineers are still investigating the root cause of the service interruption. Further details will be provided as they become available.

UPDATE 2:45AM EDT: Our Engineers are still working to resolve all issues affecting the service. 

UPDATE 4:15AM EDT: Our Engineers have made progress on resolving the issues. Some issues remain and services may be affected. Further updates will be provided as soon as available.

UPDATE 6:30AM EDT: Our Engineers have continue their progress on resolving all issues affecting the server. Intermittent interruptions or slowness may still occur for some users. We will provide updates as they become available.

UPDATE 7:25AM EDT: The issues affecting the service have been resolved at this time. Please reach out to our Support team if you are still experiencing issues.