[COMPLETED] Singapore DC :: Emergency Maintenance Thursday 28th July 2022 12:05:01


Our System Operations team is initiating emergency maintenance on some servers in our Singapore Datacenter. Emergency maintenance is required in order to avoid extended downtime as a result of third party power issues. Users hosted on the affected servers may experience service degradation as a result. We will provide updates as more details are made available.

Affected Servers:

sg1-ts100.a2hosting.com

sg1-ts102.a2hosting.com

sg1-ts103.a2hosting.com

sg1-tr100.supercp.com

sg1-ls4.a2hosting.com

sg1-ls5.a2hosting.com

sgssdman10.a2hosting.com

sg1-vz7-vm9.a2hosting.com

 

UPDATE 5:50 PM EDT (5:50 AM Singapore): Our Engineers are working on the sg1-ls4, sg1-ls5, sgssdman10 and sg1-vz7-vm9, remaining 4 servers are up. We will post updates as more information becomes available in this regard. We sincerely apologize for the inconvenience and appreciate your patience and understanding in this regard.

UPDATE 7:10 PM EDT (7:00 AM Singapore): Our Engineering team continues to work on this. We will post updates as we make progress and the services are restored.

UPDATE 7:20 PM EDT (7:20 AM Singapore): sg1-ls4, sg1-ls5, sgssdman10 and sg1-vz7-vm9 are back up. Our Engineers are working on the remaining servers. We will update this thread as we receive more details in this regard. 

UPDATE 8:15 PM EDT (8:15 AM Singapore): Maintenance has been completed on sg1-ts100, sg1-ts102, sg1-ts103 and sg1-tr100 as well. As of now, all servers are back up and working fine. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.