mi3-ss19 :: Scheduled Maintenance Friday 29th July 2022 21:00:00


Start Date: July 30th (Saturday) 

Time: 1:00 AM EDT

Services Affected:

mi3-ss19.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on mi3-ss19.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM EDT: Our Engineers have started the maintenance. We will post updates as we make progress. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 1:45AM EDT: Maintenance has been completed at this time. Services are once again available.