[COMPLETED] mi3-ss54 :: Scheduled maintenance Tuesday 26th July 2022 21:00:00


Start Date: July 27 (Wednesday) 

Time: 01:00 AM EDT (01:00 AM Server Time)

Services Affected:

mi3-ss54.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on mi3-ss54.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:20AM EDT: The scheduled maintenance has begun. We will provide additional updates as they become available.

UPDATE 1:55AM EDT: Maintenance has been completed. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.