[RESOLVED] nl1-ls2 :: Service Interruption Thursday 14th July 2022 23:37:29


nl1-ls2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:10AM EDT: The issue on nl1-ls2 has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.