[RESOLVED] az1-ts9 :: Service Interruption Wednesday 13th July 2022 02:55:50


az1-ts9.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update As of 10:40 AM EDT :: We are still working on this issue, only some sites using Cloudflare are currently affected by this and all other sites are up and running.  We will post updates as we know more.

Update As of 2:45 PM EDT :: This issue has now been resolved, please do let us know if you are still experiencing any issues.