[Completed] Netherlands Datacenter :: Network Maintenance Tuesday 12th July 2022 23:30:00


Start Date: Wednesday, July 13, 2022

End Date: Wednesday, July 13, 2022

Time: 6:00 PM - 8:00 PM EST (12:00AM to 2:00AM Amsterdam time)

Description: There is a scheduled maintenance being performed by one of the uplink providers for our Netherlands Datacenter. Some users may experience intermittent service interruption while the maintenance is being performed. We will post all updates associated with this maintenance in this thread. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 6:00 PM EDT (12AM GMT+2): The scheduled maintenance has started. We will provide additional updates as it becomes available. 

UPDATE 8:26PM EDT (2:30AM GMT+2): The maintenance has now been completed.