[RESOLVED] a2ls17 :: Service Interruption Friday 8th July 2022 11:28:09


A2LS17 is currently experiencing an intermittent service interruption. Users hosted on this server may experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:35 PM Issues on A2LS17 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.