[RESOLVED] nl1-ts1 :: Service Interruption Tuesday 5th July 2022 12:55:19


nl1-ts1 is currently experiencing intermittent service interruption. Users hosted on this server may experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:08 AM Amsterdam (6:08 PM EDT): Issues on nl1-ts1 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.