[COMPLETED] a2s85 :: Scheduled Maintenance Friday 8th July 2022 20:30:00


Start Date: July 9 (Saturday) 

Time: 01:00 AM EDT

Services Affected:

a2s85.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on a2s85.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 02:00 AM EDT: The maintenance has been completed.